Intags in MS Edge Chromium not working

Using The Voice Computer add-on for Dragon NaturallySpeaking and WSR
thetrad9
Posts: 64
Joined: Wed Oct 21, 2015 1:08 am
Contact:

Intags in MS Edge Chromium not working

Post by thetrad9 » Mon Nov 04, 2019 11:44 pm

Hi Ron,
I've been having trouble with Chrome for a while now so decided to switch to Edge Chromium version 79.0.309.11. I've also upgraded VC to version VC2020-v1-22.

Having read a few posts on this forum about this issue I'm confused. My Intags are only working for the tab's/top menu in Chromium Edge, NOT in the window or for url links etc. I do have the VC chrome extension installed, the extension icon colour is green so am I supposed to be able to have everything working or are we waiting on an update ?
Thanks


User avatar
RonK
Posts: 866
Joined: Wed Jan 06, 2010 10:31 pm
Contact:

Intags in MS Edge Chromium not working

Post by RonK » Tue Nov 05, 2019 2:10 am

> switch to Edge Chromium version 79.0.309.11

It shouldn't make any difference but chromium is now up to 80.0.32.0.3.

The Intags number all controls in Edge on my computers, without the Chrome extension. We'll have to see what others say...

You don't need (nor want) to have the Intag Chrome extension installed in Edge...

The problem is still with dictation. Anyone using the Dragon Chrome Extension within Edge?

There are 3 alternatives to the Dragon extension:
Dragon's dictation box
Rob's SP 5.1 Standard.
VoiceComputer's alternative (Show Global Commands, Show Section 9)




Earthvoice
Posts: 25
Joined: Mon Aug 27, 2018 7:55 am
Contact:

Intags in MS Edge Chromium not working

Post by Earthvoice » Wed Nov 06, 2019 12:19 am

I am using chromium edge 80.0.320.3 I don't have the intag extension installed. For me I'm only getting the intag's for the tabs and menu. I don't get intag's for webpages when using the browser. I am using voicecomputer 2020 1221.
Earthvoice2019-11-06 11:29:11

thetrad9
Posts: 64
Joined: Wed Oct 21, 2015 1:08 am
Contact:

Intags in MS Edge Chromium not working

Post by thetrad9 » Wed Nov 06, 2019 9:53 pm

So I've gone back to Google Chrome for now. In Chromiun Edge, No Intags for Web pages was a deal breaker for me. Will watch this space.

I managed to solve my Chrome issues by removing Dragon extension altogether and just using VC one.

Turns out that was the route of My problems.

User avatar
RonK
Posts: 866
Joined: Wed Jan 06, 2010 10:31 pm
Contact:

Intags in MS Edge Chromium not working

Post by RonK » Thu Nov 07, 2019 11:11 pm

> No Intags for Web pages was a deal breakerer for me.

I had Developer Mode and Allow Extensions from other stores turned on. (Under menu > Extensions)

When I turn them off I sometimes need to say, 'Intag Window' to Intag the Web pages...

User avatar
Speech1965
Posts: 170
Joined: Thu Jan 28, 2016 4:56 am
Location: The Netherlands
Contact:

Intags in MS Edge Chromium not working

Post by Speech1965 » Fri Nov 08, 2019 8:32 am

thetrad9,

The default VC Intags should work (fanatically I might say Tongue) in Chromium Edge. It's very strange that they don't display in web links on your system. Do you happen to have any extensions running that might interfere? Try running Edge Dev completely clean (no extensions).

Intags btw also work very well in the "classical" version of Edge.

Sadly the Dragon web extension in both Chrome and Edge Dev just doesn't work for a lot of users. It freezes (and sometimes completely crashes) Dragon. I'm afraid it has been like that for many years now. I really hope this problem will be fixed in future Dragon versions.

When it comes to Select-and-Say control, apart from faster and safer dictation boxes, SP also features Chrome Search (a good alternative to the speech unfriendly Chrome address bar). It will also be included in the soon to be released SP Basic version (for those who use Dragon Home or Premium).

Earthvoice
Posts: 25
Joined: Mon Aug 27, 2018 7:55 am
Contact:

Intags in MS Edge Chromium not working

Post by Earthvoice » Fri Nov 08, 2019 9:38 pm

I have tried intag window and deleting all extensions. It's not working for me, but looking forward to using it in the future if someone can figure it out.

thetrad9
Posts: 64
Joined: Wed Oct 21, 2015 1:08 am
Contact:

Intags in MS Edge Chromium not working

Post by thetrad9 » Sun Nov 10, 2019 3:58 pm

Hey Speech1965,
Have tried all suggestions and still can't get Chromiun Edge to work.
Yes traditional Edge works well but there is an Extension or too that I need to get working before can switch.
Thanks all & will keep an eye out for chromium changes.

User avatar
Chucker
Posts: 918
Joined: Wed May 27, 2009 1:44 am
Contact:

Intags in MS Edge Chromium not working

Post by Chucker » Tue Nov 12, 2019 9:13 am

Soti,

If you find that the links are not tagged in Chromium Edge, then simply refresh the InTags by saying either "intag that/it", "intag window", or "toggle".

User avatar
Chucker
Posts: 918
Joined: Wed May 27, 2009 1:44 am
Contact:

Intags in MS Edge Chromium not working

Post by Chucker » Tue Nov 12, 2019 9:30 am

Soti & Charles,

The most likely problem that you're having with Chromium Edge when the InTags don't show up for links is that they need to be refreshed.

Try all of the following:

"intag window"
"intag that"
"intag it"
"toggle"

The only other reason they might not show up is, after using any of the above, because the links are not actual objects (or actual links).

Note that this was dictated in Chromium Edge and all appropriate links are numbered (tagged via InTags)


Chucker2019-11-12 20:33:55

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests